neděle 4. září 2011

Odstranění cenzorských čtverečků




Pro odstranění cenzorských čtverečků si stáhněte
mód podle verze vaší hry.


Verze hry
 Verzi vaší hry zjistíte dle tohoto návodu:

 Stažení

Ná stránce MTS vidíte, že pod tímto odkazem je ke stažení více souborů.
Stahujte podle verze vaší hry.




Registrace na MTS

Na stránce Mod The Sims je nutná registrace.

Návod: Jak se zaregistrovat na Mod The Sims (MTS)



Instalace

Po vložení do složky Packages a zapnutí hry,
vidím, že čtverečky zmizely.




Upozornění

Je důležité, abyste měli s každým novým dodatkem hry (aktualizací),
 nový aktualizovaný mód pro verzi vaší hry.

Starý mód sice bude fungovat, ale vy ve hře neuvidíte
zvláštní efekty, jako např. bubliny z bublifuku, různé záblesky apod.

Proto starý mód ve složce vymažte a vložte nový aktualizovaný.


Starší verze
Pokud si neaktualizujete hru,
tak starší verze módu najdete zde:




24 komentářů:

  1. Kde se to tam stahuje?

    OdpovědětVymazat
    Odpovědi
    1. http://www.modthesims.info/download.php?t=444692

      Vymazat
    2. A kde je ta složka packages

      Vymazat
    3. Růžová slova jsou odkazy. Najeď na slovo Packages myší a klikni. Dostaneš se na návod Vložení package do hry / Složka Mods

      Vymazat
  2. mne to nejde na te strance stahnout našla sem si download pro moji verzi hry a když sem klikla na to napsalo not found
    pls a jak když to nekde jinde najdu tak jak to dám do té hry? diky

    OdpovědětVymazat
    Odpovědi
    1. Ahoj,
      všechny odkazy na stažení jsem na stránce MTS zkontrolovala a jsou funkční, takže děláš něco špatně.
      Napiš nám přesně kde a na co jsi kliknula. Odkaz Tě totiž po kliknutí na něj neodkáže na žádnou jinou stránku, ale rovnou se zahájí stahování...

      Vymazat
    2. Na stránce MTS je třeba se zaregistrovat. Návod na registraci je tady: http://arsepo.blogspot.com/2012/02/jak-se-zaregistrovat-na-mod-sims-mts.html

      Vymazat
  3. Anonymní14. dubna 2012 19:32
    Ma pravdu nic tam nefunguje.

    OdpovědětVymazat
    Odpovědi
    1. Na stránce musíš být zaregistrován Anonyme a mít povolené cookies.

      Vymazat
  4. Ahoj chtela bych se zeptat ja mam verzi 1.0 nemate na to tendle mod? :/ hru mam stahnutou a kdyz to updatuju tak to nemuzu hrat co mam delat moc prosim

    OdpovědětVymazat
    Odpovědi
    1. Zkus tenhle: http://www.modthesims.info/download.php?t=343951

      Vymazat
  5. maju tam muzi daco ? :D ... dole ked tak +18

    OdpovědětVymazat
  6. Achjo, proč nemůže být něco jako bylo ve dvojce, to bylo mnohem jednodušší...

    OdpovědětVymazat
  7. ahoj stáhla jsem s mod mojí verze hodila to do packages a stále tam mám kostičky už nevím co s tím

    OdpovědětVymazat
    Odpovědi
    1. Pokud máš originál hru a skutečně jsi si stáhnula správnou verzi modu pro svoji hru, pravděpodobně máš ve hře nějaký jiný mod, se kterým je dekostičkovač v konfliktu. Odstraň ze hry ostatní mody, pokud je ve hře máš a znovu vyzkoušej, zda bude mod fungovat. Pokud ano, přidávej postupně po jednom další mody, aby jsi případně našla mod, se kterým je tento v konfliktu.

      Vymazat
  8. Mám 1.67 a na těch stránkách není mod pro tuhle verzi...? :c :?

    OdpovědětVymazat
    Odpovědi
    1. Aktualizace 1.67 obsahuje drobnou úpravu, a nemá vliv na chod modů. Funguje tedy verze poslední verze:

      velocitygrass_nomosaic_1_63.zip | Description: No Mosaic for patch level 1.63/1.66 (came with Into The Future)

      Vymazat
  9. mne sa nezobrazuju nainstaloane vecci sims 3 a instalaci ako ich tam dostanem

    OdpovědětVymazat
    Odpovědi
    1. Nezobrazují ty soubory, které mají DRM (protipirátská ochrana).

      Vymazat
  10. a co když tam není verze mojí hry? :/

    OdpovědětVymazat
    Odpovědi
    1. Kdybys raději napsal/a verzi hry, místo nemístného smajlíku udělal/a bys lépe. Takhle ti neporadím.

      Vymazat
  11. Ahoj, mám hru 1.67.2.02.024002, kterou si mám stáhnout verzi prosím? Děkuju Nikita

    OdpovědětVymazat
    Odpovědi
    1. Stáhni si tu nejnovější, což je 1.63 a vyzkoušej ji. Vzhledem k tomu, že autor neudělal další verzi, bude zřejmě fungovat i ve verzi 1.67.

      Vymazat

Related Posts Plugin for WordPress, Blogger...